Contact an Expert

What is required to run EasyEXPERT 3.2 to 4.11?

The software requirements of EasyEXPERT 3.2 to 4.11 are as follows.
- Microsoft Windows XP Professional SP2 or later
- Microsoft Windows Installer 3.1
- Microsoft .NET Framework Version 2.0 Redistributable Package
- Microsoft .NET Framework 2.0 Service Pack 1
- IO Libraries Agilent IO Libraries Suite 14.0