전문가 상담

E1412A를 NI-VISA v2.5 이상의 Event Handling과 작동하도록 해주는 펌웨어 업데이트가 있습니까?

현재 E1412A를 NI-VISA v2.5 이상과 작동하도록 해주는 펌웨어 업데이트는 없습니다.

사이트에 나온 FAQ에 설명된 경우는 E1412A를 통신하기 위해 읽기 및 쓰기를 추가하여 VISA 구현으로 VISA Event Handling가 켜진 상태에서 발생합니다. 이에 대한 해결책은 DMM에서 읽기를 준비할 때 Event Handling을 비활성화하거나 끄는 것입니다. ni.com에 나온 위의 FAQ에서는 이 해결책 구현에 관한 자세한 정보를 제공합니다.
http://digital.ni.com/public.nsf/allkb/126d5c7a0a9e5c8186256c17005b66ff