Thread: PC fail to to recognize the SLU


Permlink Replies: 2 - Pages: 1 - Last Post: Nov 25, 2008 11:08 PM Last Post By: SweeChye
SweeChye

Posts: 66
Registered: 09/04/08
PC fail to to recognize the SLU
Posted: Nov 19, 2008 8:41 PM
Click to report abuse...   Click to reply to this thread Reply
I am having an issue trying to get my laptop PC to recognize the SLU using the USB board. I have an older E6198A unit that I am using. The quick USB driver is installed and I can see it in device manager. I just cannot see it in SCE or when I manually try to configure it I get an error in TestExec. Do you have any suggestions on how to fix this.
SweeChye

Posts: 66
Registered: 09/04/08
Install Directions for TS-5400 6.0.0
Posted: Nov 19, 2008 8:54 PM   in response to: SweeChye in response to: SweeChye
Click to report abuse...   Click to reply to this thread Reply
Before installing the TS-5400 System Software 6.0.0, you have to read and follow the instrcutions written in the 'Install directions for 6.0.0.txt' in the media.

Run setup.exe
- Always click "yes" to backup the existing preference file.
- Make sure you select the correct:
IO libraries (Agilent or NI)
Always Install “Agilent IVI Drivers” & “Agilent VXI PnP Drivers”
Mass interconnect (Express Connect, Max Panel or L2000)
- Note: Please restart PC after installation.
- Run quickusb\Register.bat.
- Open device manager and update GPIB, Sound Card, QuickUSB

To solve the problem, you have to run the 'quickusb\Register.bat'.

If you still seeing the same error, do the following:
Go to Start > Run > "C:\Program Files\Agilent\TS-5400 System Software\Bin\SBServer.dll"
SweeChye

Posts: 66
Registered: 09/04/08
TS5400 System Software 6.1
Posted: Nov 25, 2008 11:08 PM   in response to: SweeChye in response to: SweeChye
Click to report abuse...   Click to reply to this thread Reply
The additional installation step in not required anymore for TS-5400 System Software v6.1 which expected to be released in March 2009.

Point your RSS reader here for a feed of the latest messages in all forums