Thread: user-defined model in unix/linux


Permlink Replies: 2 - Pages: 1 - Last Post: Feb 24, 2005 8:43 PM Last Post By: YANNING
YANNING

Posts: 42
Registered: 06/08/09
user-defined model in unix/linux
Posted: Feb 24, 2005 12:57 AM
Click to report abuse...   Click to reply to this thread Reply
Hi,

i have tried to build a user-defined signal processing model. As example i used SDFMySin in document. After compiling and linking in Linux,  the model works fine.
But when i wanted to use the model in UNIX, there is  an error:
   "Could not load libusermodels: ld.so.1:... :libusermodels.so : open failed: No such file or directory."

Must i recompile the model before it is used in Unix?
Or is it possible the recompiling in UNIX(Solaris 9) to spare?

thanks

yanning
linbing

Posts: 11
Registered: 06/08/09
Re: user-defined model in unix/linux
Posted: Feb 24, 2005 5:04 AM   in response to: YANNING in response to: YANNING
Click to report abuse...   Click to reply to this thread Reply
Hi yanning,

You have to compile and link your models in each of the OS families.  Currently ADS supports HPUX (11.0, 11i), SunOS (Solaris 8, 9), Rad Hat Linux (7.2, 7.3, 8 ), and Windows (2000/XP).

- Linbing
YANNING

Posts: 42
Registered: 06/08/09
Re: user-defined model in unix/linux
Posted: Feb 24, 2005 8:43 PM   in response to: YANNING in response to: YANNING
Click to report abuse...   Click to reply to this thread Reply
Thanks a lot :D

Point your RSS reader here for a feed of the latest messages in all forums