Thread: CPC problem in agilent 8960


Permlink Replies: 2 - Pages: 1 - Last Post: Jan 22, 2014 10:41 PM Last Post By: vineeth86 Threads: [ Previous | Next ]
shlomi

Posts: 1
Registered: 09/01/11
CPC problem in agilent 8960
Posted: Sep 1, 2011 2:00 AM
Click to report abuse...   Click to reply to this thread Reply
I have a problem to establish CPC option in the 8960 because i get an error massage :"WCDMA call type is not applicable for CPC operation".

someone know what's wrong with my config?? i try many option's like changing the paging service type.


Thanks
na_liu

Posts: 2
Registered: 01/16/12
Re: CPC problem in agilent 8960
Posted: Jan 16, 2012 1:50 AM   in response to: shlomi in response to: shlomi
Click to report abuse...   Click to reply to this thread Reply
Check the following:

if it is a PS data call, check the "GPRS Service Radio Access Bearer" is "HSPA UL / DL PS Data RAB" and "HSPA PS Data SRB Mapping Mode" is "E-DCH/HS-DSCH"
if it is an RB Test Mode call, check the "Channel Type" is "HSPA Only" and ”RB Test Mode F-DPCH State” is "On"

hope this helps.
vineeth86

Posts: 1
Registered: 01/22/14
Re: CPC problem in agilent 8960
Posted: Jan 22, 2014 10:40 PM   in response to: na_liu in response to: na_liu
Click to report abuse...   Click to reply to this thread Reply
After the above soultion ,WCDMA PS call gets disconnected . Signal lost on Uplink DCH. Any solution

Edited by: vineeth86 on Jan 22, 2014 10:41 PM

Point your RSS reader here for a feed of the latest messages in all forums