Thread: E3632 Continuous Unreg Annunciator


Permlink Replies: 2 - Pages: 1 - Last Post: Jul 5, 2011 8:41 AM Last Post By: cjones
cjones

Posts: 11
Registered: 11/30/09
E3632 Continuous Unreg Annunciator
Posted: Jun 6, 2011 1:11 PM
Click to report abuse...   Click to reply to this thread Reply
I have an E3632A Power Supply that has recently stop working. I am not able to adjust voltage or current using the thumbwheel, but the thumbwheel adjustment will work in the display limit mode.
When the output is set to on, the 'Unreg' annunciator automatically comes on. Voltage always measures -0.523V with a DVM.
I am able to communicate with the supply using IntuiLink. I am able to adjust voltage and current values using IntuiLink but the output always measures -0.523V despite what the supply is set to. The display will show the correct value set by IntuiLink, but the output always measures -0.524 using an DVM.

Any recommendations on how to correct this would be appreciated.
Thanks in advance.
thong-lin_tan

Posts: 17
Registered: 11/11/08
Re: E3632 Continuous Unreg Annunciator
Posted: Jul 5, 2011 1:19 AM   in response to: cjones in response to: cjones
Click to report abuse...   Click to reply to this thread Reply
Hi,

Based on the information provided below, I am suspecting your unit may having hardware issue right now and I recommend to send your unit to your nearest Agilent's Service Center for check and repair.

Regards,
Thong Lin
cjones

Posts: 11
Registered: 11/30/09
Re: E3632 Continuous Unreg Annunciator
Posted: Jul 5, 2011 8:41 AM   in response to: cjones in response to: cjones
Click to report abuse...   Click to reply to this thread Reply
Thanks Thong Lin,
I am currently in the process of returning the unit to Agilent now.

Regards,
Christopher Jones

Point your RSS reader here for a feed of the latest messages in all forums