Thread: 34970A - readings lost on power off -solved


Permlink Replies: 1 - Pages: 1 - Last Post: Feb 14, 2012 3:51 PM Last Post By: samk Threads: [ Previous | Next ]
samk

Posts: 2
Registered: 02/14/12
34970A - readings lost on power off -solved
Posted: Feb 14, 2012 3:41 PM
Click to report abuse...   Click to reply to this thread Reply
I have a 34970A DAQ that I'm attempting to log some temps with a thermocouple.

The location requires the DAQ to be without the PC. My thinking was: Setup configuration and channels on office PC with Benchlink, power down DAQ, setup on location, recall my saved state and press scan.

This all went fine (the scan config was recalled ok and scan started until I returned with the DAQ to my office for data upload : no data.

Further tests showed that readings are lost the instant I turn off the unit with the power button. (I even leave the AC power cord in)

I've opened it up and check the battery which is 3V - over the minimum 2.7V specified in the service manual.

Is this a standard feature? ie readings are not saved after power off? The user manual repeatedly states that readings are saved in "non-volatile" memory. Which I understand to mean memory which will retain contents on mains power loss. If not, this portable unit with carry handle seem a bit useless!!

Can someone help me please?

Thanks
samk

Posts: 2
Registered: 02/14/12
Re: 34970A - readings lost on power off
Posted: Feb 14, 2012 3:51 PM   in response to: samk in response to: samk
Click to report abuse...   Click to reply to this thread Reply
As per usual I've found the answer once I'd typed out the questions and posted it online:

Under Advanced/Utility settings on the front panel I discovered an option for PWR ON LAST or PWR ON RESET. The latter was currently selected which apparently resets the unit to factory settings on each power cycle. Hope that helps someone else.

Point your RSS reader here for a feed of the latest messages in all forums