Discussion Forums are temporarily in read only mode. All forums are visible but posting is not possible. Please check back shortly.

Thread: Agilent E3631A GPIB interface


Permlink Replies: 0 - Pages: 1 Threads: [ Previous | Next ]
aliasnikhil

Posts: 4
Registered: 06/20/12
Agilent E3631A GPIB interface
Posted: Jun 26, 2012 8:15 PM
Click to report abuse...   Click to reply to this thread Reply
Hello,

I have just started using LabVIEW. I need the most basic help.

I have installed LabVIEW 2011. I have a power supply E3631A by Agilent. I want to control it using the GPIB interface. I connected the power supply to my computer using the HP10833A GPIB cable. I open MAX but it doesn't list my power supply instrument. I have installed the NI-VISA software as well. I have selected the interface option as 'HP-IB / 488' (same as GPIB I think. It gives only 2 options RS232 or HP-IB). I set the address as 05.

I tried adding a new device under MAX. I select the 'GPIB-VXI interface' option. It asks for a primary address (I set it to 05). Secondary address(I do not know what this is or if I need to set it), GPIB controller number (not sure about ths as well). then it asks for GPIB-VXI number and logical address which I again do not know. So it finally shows the resource name as GPIB-VXI0::0::INSTR. But even this doesn't help. It says MAX could not open a VISA session to this static device.

Anyone with suggestions?

Thanks.

Regards,
Nik

Point your RSS reader here for a feed of the latest messages in all forums